summaryrefslogtreecommitdiffstats
path: root/network/mumble-server/mumble-server.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'network/mumble-server/mumble-server.SlackBuild')
-rw-r--r--network/mumble-server/mumble-server.SlackBuild4
1 files changed, 1 insertions, 3 deletions
diff --git a/network/mumble-server/mumble-server.SlackBuild b/network/mumble-server/mumble-server.SlackBuild
index 499b9aa415..26b486b68c 100644
--- a/network/mumble-server/mumble-server.SlackBuild
+++ b/network/mumble-server/mumble-server.SlackBuild
@@ -40,9 +40,6 @@ if [ -z "$ARCH" ]; then
esac
fi
-# If the variable PRINT_PACKAGE_NAME is set, then this script will report what
-# the name of the created package would be, and then exit. This information
-# could be useful to other scripts.
if [ ! -z "${PRINT_PACKAGE_NAME}" ]; then
echo "$PRGNAM-$VERSION-$ARCH-$BUILD$TAG.$PKGTYPE"
exit 0
@@ -100,6 +97,7 @@ find -L . \
\( -perm 666 -o -perm 664 -o -perm 600 -o -perm 444 -o -perm 440 -o -perm 400 \) \
-exec chmod 644 {} \;
+sed -e "s|CMAKE_CXX_STANDARD 14|CMAKE_CXX_STANDARD 17|" -i CMakeLists.txt
mkdir -p build
(cd build