summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--python/apprise/apprise.SlackBuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/python/apprise/apprise.SlackBuild b/python/apprise/apprise.SlackBuild
index fc5943a8c8..88c546e579 100644
--- a/python/apprise/apprise.SlackBuild
+++ b/python/apprise/apprise.SlackBuild
@@ -70,7 +70,7 @@ find -L . \
-o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
export PYTHONHASHSEED=0
-python setup.py install --root=$PKG
+python2 setup.py install --root=$PKG
find $PKG -print0 | xargs -0 file | grep -e "executable" -e "shared object" | grep ELF \
| cut -f 1 -d : | xargs strip --strip-unneeded 2> /dev/null || true