summaryrefslogtreecommitdiffstats
path: root/source/xap/seamonkey/seamonkey.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'source/xap/seamonkey/seamonkey.SlackBuild')
-rwxr-xr-xsource/xap/seamonkey/seamonkey.SlackBuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/source/xap/seamonkey/seamonkey.SlackBuild b/source/xap/seamonkey/seamonkey.SlackBuild
index d29ce41a7..77b651123 100755
--- a/source/xap/seamonkey/seamonkey.SlackBuild
+++ b/source/xap/seamonkey/seamonkey.SlackBuild
@@ -218,9 +218,9 @@ fi
# Add the $OPTIONS above to .mozconfig:
for option in $OPTIONS; do echo "ac_add_options $option" >> .mozconfig; done
-echo "ac_add_options --disable-tests" >> .mozconfig
-make -f client.mk build || make -f client.mk build || exit 1
-make -f client.mk install DESTDIR=$PKG || exit 1
+# Build and install:
+./mach build || exit 1
+DESTDIR=$PKG ./mach install || exit 1
# Compress and if needed symlink the man pages:
if [ -d $PKG/usr/man ]; then