summaryrefslogtreecommitdiffstats
path: root/source/x/pyxdg/pyxdg.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'source/x/pyxdg/pyxdg.SlackBuild')
-rwxr-xr-xsource/x/pyxdg/pyxdg.SlackBuild3
1 files changed, 1 insertions, 2 deletions
diff --git a/source/x/pyxdg/pyxdg.SlackBuild b/source/x/pyxdg/pyxdg.SlackBuild
index c786f6659..d77adf586 100755
--- a/source/x/pyxdg/pyxdg.SlackBuild
+++ b/source/x/pyxdg/pyxdg.SlackBuild
@@ -24,7 +24,7 @@ cd $(dirname $0) ; CWD=$(pwd)
PKGNAM=pyxdg
VERSION=${VERSION:-$(echo ${PKGNAM}-*.tar.?z | rev | cut -f 3- -d . | cut -f 1 -d - | rev)}
-BUILD=${BUILD:-2}
+BUILD=${BUILD:-3}
# Automatically determine the architecture we're building on:
if [ -z "$ARCH" ]; then
@@ -75,7 +75,6 @@ find . \
\( -perm 666 -o -perm 664 -o -perm 600 -o -perm 444 -o -perm 440 -o -perm 400 \) \
-exec chmod 644 {} \+
-python setup.py install --root=$PKG || exit 1
python3 setup.py install --root=$PKG || exit 1
find $PKG -print0 | xargs -0 file | grep -e "executable" -e "shared object" | grep ELF \