summaryrefslogtreecommitdiffstats
path: root/source/x/pyxdg/pyxdg.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'source/x/pyxdg/pyxdg.SlackBuild')
-rwxr-xr-xsource/x/pyxdg/pyxdg.SlackBuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/source/x/pyxdg/pyxdg.SlackBuild b/source/x/pyxdg/pyxdg.SlackBuild
index f69ca59e5..c1ea06beb 100755
--- a/source/x/pyxdg/pyxdg.SlackBuild
+++ b/source/x/pyxdg/pyxdg.SlackBuild
@@ -71,9 +71,9 @@ cd ${PKGNAM}-$VERSION
chown -R root:root .
find . \
\( -perm 777 -o -perm 775 -o -perm 711 -o -perm 555 -o -perm 511 \) \
- -exec chmod 755 {} \; -o \
+ -exec chmod 755 {} \+ -o \
\( -perm 666 -o -perm 664 -o -perm 600 -o -perm 444 -o -perm 440 -o -perm 400 \) \
- -exec chmod 644 {} \;
+ -exec chmod 644 {} \+
python setup.py install --root=$PKG || exit 1
python3 setup.py install --root=$PKG || exit 1