summaryrefslogtreecommitdiffstats
path: root/source/l/python-six/python-six.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'source/l/python-six/python-six.SlackBuild')
-rwxr-xr-xsource/l/python-six/python-six.SlackBuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/source/l/python-six/python-six.SlackBuild b/source/l/python-six/python-six.SlackBuild
index 239a0e855..4cb4bf427 100755
--- a/source/l/python-six/python-six.SlackBuild
+++ b/source/l/python-six/python-six.SlackBuild
@@ -74,9 +74,9 @@ cd six-$VERSION
chown -R root:root .
find . \
\( -perm 777 -o -perm 775 -o -perm 711 -o -perm 555 -o -perm 511 \) \
- -exec chmod 755 {} \; -o \
+ -exec chmod 755 {} \+ -o \
\( -perm 666 -o -perm 664 -o -perm 600 -o -perm 444 -o -perm 440 -o -perm 400 \) \
- -exec chmod 644 {} \;
+ -exec chmod 644 {} \+
python setup.py install --root=$PKG || exit 1
python3 setup.py install --root=$PKG || exit 1