summaryrefslogtreecommitdiffstats
path: root/source/l/python-ply/python-ply.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'source/l/python-ply/python-ply.SlackBuild')
-rwxr-xr-xsource/l/python-ply/python-ply.SlackBuild3
1 files changed, 1 insertions, 2 deletions
diff --git a/source/l/python-ply/python-ply.SlackBuild b/source/l/python-ply/python-ply.SlackBuild
index 5121256f7..68cab39a8 100755
--- a/source/l/python-ply/python-ply.SlackBuild
+++ b/source/l/python-ply/python-ply.SlackBuild
@@ -26,7 +26,7 @@ cd $(dirname $0) ; CWD=$(pwd)
PKGNAM=python-ply
SRCNAM=ply
VERSION=${VERSION:-$(echo ${SRCNAM}-*.tar.?z | rev | cut -f 3- -d . | cut -f 1 -d - | rev)}
-BUILD=${BUILD:-2}
+BUILD=${BUILD:-3}
if [ -z "$ARCH" ]; then
case "$( uname -m )" in
@@ -60,7 +60,6 @@ find -L . \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
-o -perm 440 -o -perm 400 \) -exec chmod 644 {} \+
-python setup.py install --root=$PKG || exit 1
python3 setup.py install --root=$PKG || exit 1
mkdir -p $PKG/usr/doc/$PKGNAM-$VERSION