summaryrefslogtreecommitdiffstats
path: root/source/l/python-notify2/python-notify2.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'source/l/python-notify2/python-notify2.SlackBuild')
-rwxr-xr-xsource/l/python-notify2/python-notify2.SlackBuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/source/l/python-notify2/python-notify2.SlackBuild b/source/l/python-notify2/python-notify2.SlackBuild
index f73ce8bec..0fdb60f26 100755
--- a/source/l/python-notify2/python-notify2.SlackBuild
+++ b/source/l/python-notify2/python-notify2.SlackBuild
@@ -25,7 +25,7 @@ cd $(dirname $0) ; CWD=$(pwd)
PKGNAM=python-notify2
VERSION=${VERSION:-$(echo notify2-*.tar.?z* | rev | cut -f 3- -d . | cut -f 1 -d - | rev)}
-BUILD=${BUILD:-4}
+BUILD=${BUILD:-5}
SRCNAM=notify2
@@ -54,6 +54,7 @@ cd $TMP
rm -rf $SRCNAM-$VERSION
tar xvf $CWD/$SRCNAM-$VERSION.tar.?z* || exit 1
cd $SRCNAM-$VERSION || exit 1
+
chown -R root:root .
find -L . \
\( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
@@ -61,7 +62,6 @@ find -L . \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
-o -perm 440 -o -perm 400 \) -exec chmod 644 {} \+
-python setup.py install --root=$PKG || exit 1
python3 setup.py install --root=$PKG || exit 1
mkdir -p $PKG/usr/doc/$PKGNAM-$VERSION