summaryrefslogtreecommitdiffstats
path: root/source/l/pycurl/pycurl.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'source/l/pycurl/pycurl.SlackBuild')
-rwxr-xr-xsource/l/pycurl/pycurl.SlackBuild3
1 files changed, 1 insertions, 2 deletions
diff --git a/source/l/pycurl/pycurl.SlackBuild b/source/l/pycurl/pycurl.SlackBuild
index ff5bc99a8..a0f0b2b5b 100755
--- a/source/l/pycurl/pycurl.SlackBuild
+++ b/source/l/pycurl/pycurl.SlackBuild
@@ -24,7 +24,7 @@ cd $(dirname $0) ; CWD=$(pwd)
PKGNAM=pycurl
VERSION=${VERSION:-$(echo $PKGNAM-*.tar.?z | rev | cut -f 3- -d . | cut -f 1 -d - | rev)}
-BUILD=${BUILD:-2}
+BUILD=${BUILD:-1}
# Automatically determine the architecture we're building on:
if [ -z "$ARCH" ]; then
@@ -62,7 +62,6 @@ find . \
\( -perm 666 -o -perm 664 -o -perm 600 -o -perm 444 -o -perm 440 -o -perm 400 \) \
-exec chmod 644 {} \+
-python setup.py --with-openssl install --root=$PKG || exit 1
python3 setup.py --with-openssl install --root=$PKG || exit 1
find $PKG | xargs file | grep -e "shared object" -e "executable" | grep ELF \