summaryrefslogtreecommitdiffstats
path: root/source/l/pycups/pycups.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'source/l/pycups/pycups.SlackBuild')
-rwxr-xr-xsource/l/pycups/pycups.SlackBuild4
1 files changed, 1 insertions, 3 deletions
diff --git a/source/l/pycups/pycups.SlackBuild b/source/l/pycups/pycups.SlackBuild
index e9586a401..d6c7b3f69 100755
--- a/source/l/pycups/pycups.SlackBuild
+++ b/source/l/pycups/pycups.SlackBuild
@@ -27,7 +27,7 @@ cd $(dirname $0) ; CWD=$(pwd)
PKGNAM=pycups
VERSION=${VERSION:-$(echo $PKGNAM-*.tar.?z | rev | cut -f 3- -d . | cut -f 1 -d - | rev)}
-BUILD=${BUILD:-3}
+BUILD=${BUILD:-1}
# Automatically determine the architecture we're building on:
if [ -z "$ARCH" ]; then
@@ -65,9 +65,7 @@ find . \
\( -perm 666 -o -perm 664 -o -perm 600 -o -perm 444 -o -perm 440 -o -perm 400 \) \
-exec chmod 644 {} \+
-python setup.py install --root=$PKG || exit 1
python3 setup.py install --root=$PKG || exit 1
-
make install-rpmhook DESTDIR=$PKG || exit 1
find $PKG | xargs file | grep -e "shared object" -e "executable" | grep ELF \