summaryrefslogtreecommitdiffstats
path: root/source/d/yasm/yasm.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'source/d/yasm/yasm.SlackBuild')
-rwxr-xr-xsource/d/yasm/yasm.SlackBuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/source/d/yasm/yasm.SlackBuild b/source/d/yasm/yasm.SlackBuild
index ae976f889..8fde7a0ad 100755
--- a/source/d/yasm/yasm.SlackBuild
+++ b/source/d/yasm/yasm.SlackBuild
@@ -158,14 +158,14 @@ mkdir -p $PKG/usr/doc/$PKGNAM-$VERSION
cp -a $DOCS $PKG/usr/doc/$PKGNAM-$VERSION || true
rm $PKG/usr/doc/$PKGNAM-$VERSION/CMakeLists.txt
chown -R root:root $PKG/usr/doc/$PKGNAM-$VERSION
-find $PKG/usr/doc -type f -exec chmod 644 {} \;
+find $PKG/usr/doc -type f -exec chmod 644 {} \+
# Remove empty share directory:
rmdir $PKG/usr/share || true
# Compress the man page(s):
if [ -d $PKG/usr/man ]; then
- find $PKG/usr/man -type f -name "*.?" -exec gzip -9f {} \;
+ find $PKG/usr/man -type f -name "*.?" -exec gzip -9f {} \+
for i in $(find $PKG/usr/man -type l -name "*.?") ; do ln -s $( readlink $i ).gz $i.gz ; rm $i ; done
fi