summaryrefslogtreecommitdiffstats
path: root/source/d/scons/scons.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'source/d/scons/scons.SlackBuild')
-rwxr-xr-xsource/d/scons/scons.SlackBuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/source/d/scons/scons.SlackBuild b/source/d/scons/scons.SlackBuild
index 41daaca52..c62599b7e 100755
--- a/source/d/scons/scons.SlackBuild
+++ b/source/d/scons/scons.SlackBuild
@@ -25,7 +25,7 @@ cd $(dirname $0) ; CWD=$(pwd)
PKGNAM=scons
VERSION=${VERSION:-$(echo scons-*.tar.?z* | rev | cut -f 3- -d . | cut -f 1 -d - | rev)}
-BUILD=${BUILD:-1}
+BUILD=${BUILD:-2}
# Automatically determine the architecture we're building on:
if [ -z "$ARCH" ]; then
@@ -76,7 +76,7 @@ find . \
\( -perm 666 -o -perm 664 -o -perm 600 -o -perm 444 -o -perm 440 -o -perm 400 \) \
-exec chmod 644 {} \+
-python setup.py install \
+python3 setup.py install \
--no-version-script \
--standard-lib \
--root=$PKG || exit 1