summaryrefslogtreecommitdiffstats
path: root/source/d/meson/meson.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'source/d/meson/meson.SlackBuild')
-rwxr-xr-xsource/d/meson/meson.SlackBuild5
1 files changed, 1 insertions, 4 deletions
diff --git a/source/d/meson/meson.SlackBuild b/source/d/meson/meson.SlackBuild
index 42c5da47c..6e0faba19 100755
--- a/source/d/meson/meson.SlackBuild
+++ b/source/d/meson/meson.SlackBuild
@@ -25,7 +25,7 @@ cd $(dirname $0) ; CWD=$(pwd)
PKGNAM=meson
VERSION=${VERSION:-$(echo $PKGNAM-*.tar.?z | rev | cut -f 3- -d . | cut -f 1 -d - | rev)}
-BUILD=${BUILD:-2}
+BUILD=${BUILD:-1}
if [ -z "$ARCH" ]; then
case "$( uname -m )" in
@@ -60,9 +60,6 @@ find -L . \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
-o -perm 440 -o -perm 400 \) -exec chmod 644 {} \+
-# Fix meson configure crash:
-zcat $CWD/meson.47bdea504067d00e9bed522e9575bd2416bfe4ee.patch.gz | patch -p1 --verbose || exit 1
-
python3 setup.py install --root=$PKG || exit 1
mv $PKG/usr/share/man $PKG/usr/