summaryrefslogtreecommitdiffstats
path: root/python/pysetuptools/pysetuptools.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'python/pysetuptools/pysetuptools.SlackBuild')
-rw-r--r--python/pysetuptools/pysetuptools.SlackBuild6
1 files changed, 2 insertions, 4 deletions
diff --git a/python/pysetuptools/pysetuptools.SlackBuild b/python/pysetuptools/pysetuptools.SlackBuild
index f7653964f0..c7191adbe5 100644
--- a/python/pysetuptools/pysetuptools.SlackBuild
+++ b/python/pysetuptools/pysetuptools.SlackBuild
@@ -1,6 +1,6 @@
#!/bin/sh
-# Copyright 2013-2014 Audrius Kažukauskas <audrius@neutrino.lt>
+# Copyright 2013-2015 Audrius Kažukauskas <audrius@neutrino.lt>
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -21,7 +21,7 @@
# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
PRGNAM=pysetuptools
-VERSION=${VERSION:-7.0}
+VERSION=${VERSION:-12.0.5}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@@ -55,12 +55,10 @@ find -L . \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
-o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
-rm -f setuptools/*.exe
python setup.py install --root=$PKG
mkdir -p $PKG/usr/doc/$PRGNAM-$VERSION
cp -a *.txt $PKG/usr/doc/$PRGNAM-$VERSION
-find $PKG/usr/doc/$PRGNAM-$VERSION -type f -exec chmod 0644 {} \;
cat $CWD/$PRGNAM.SlackBuild > $PKG/usr/doc/$PRGNAM-$VERSION/$PRGNAM.SlackBuild
mkdir -p $PKG/install