summaryrefslogtreecommitdiffstats
path: root/source/x/fcitx5-kkc/fcitx5-kkc.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'source/x/fcitx5-kkc/fcitx5-kkc.SlackBuild')
-rwxr-xr-xsource/x/fcitx5-kkc/fcitx5-kkc.SlackBuild6
1 files changed, 2 insertions, 4 deletions
diff --git a/source/x/fcitx5-kkc/fcitx5-kkc.SlackBuild b/source/x/fcitx5-kkc/fcitx5-kkc.SlackBuild
index fd366ded0..8168ed344 100755
--- a/source/x/fcitx5-kkc/fcitx5-kkc.SlackBuild
+++ b/source/x/fcitx5-kkc/fcitx5-kkc.SlackBuild
@@ -1,7 +1,7 @@
#!/bin/bash
# Copyright 2015-2016 Heinz Wiesinger, Amsterdam, The Netherlands
-# Copyright 2016, 2020 Patrick J. Volkerding, Sebeka, MN, USA
+# Copyright 2016, 2020, 2023 Patrick J. Volkerding, Sebeka, MN, USA
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -25,7 +25,7 @@ cd $(dirname $0) ; CWD=$(pwd)
PKGNAM=fcitx5-kkc
VERSION=${VERSION:-$(echo $PKGNAM-*.tar.?z | rev | cut -f 3- -d . | cut -f 1 -d- | rev)}
-BUILD=${BUILD:-2}
+BUILD=${BUILD:-1}
NUMJOBS=${NUMJOBS:-" -j$(expr $(nproc) + 1) "}
@@ -76,8 +76,6 @@ rm -rf fcitx5-kkc-$VERSION
tar xvf $CWD/fcitx5-kkc-$VERSION.tar.?z || exit 1
cd fcitx5-kkc-$VERSION || exit 1
-zcat $CWD/0001-remove-std-c-11-from-gui-CMakeLists.txt.patch.gz | patch -p1 --verbose || exit 1
-
chown -R root:root .
find . \
\( -perm 777 -o -perm 775 -o -perm 711 -o -perm 555 -o -perm 511 \) \