summaryrefslogtreecommitdiffstats
path: root/source/a/gpm/gpm.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to '')
-rwxr-xr-xsource/a/gpm/gpm.SlackBuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/source/a/gpm/gpm.SlackBuild b/source/a/gpm/gpm.SlackBuild
index f5a6ded8b..767d7f352 100755
--- a/source/a/gpm/gpm.SlackBuild
+++ b/source/a/gpm/gpm.SlackBuild
@@ -1,6 +1,6 @@
#!/bin/bash
-# Copyright 2008, 2009, 2010, 2013, 2014, 2018, 2021, 2023 Patrick J. Volkerding, Sebeka, Minnesota, USA
+# Copyright 2008, 2009, 2010, 2013, 2014, 2018, 2021, 2023, 2024 Patrick J. Volkerding, Sebeka, Minnesota, USA
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -95,16 +95,16 @@ sh autogen.sh
# useful for anything. Half a patch seems worse than no patch.
#zcat $CWD/gpm-1.20.1-weak-wgetch.patch.gz | patch -p1 --verbose || exit 1
-# Since we just patched configure.ac, run this again to carry the change
-# into configure:
-autoconf
-
# Since we aren't installing any Emacs Lisp files anyway, just brutally
# hack around this failing part of ./configure. This may be a brittle
# solution, so if it doesn't apply just go ahead and try without this
# patch and see if it's working or not.
zcat $CWD/gpm.configure.diff.gz | patch -p1 --verbose || exit 1
+# Since we just patched configure.ac, run this again to carry the change
+# into configure:
+autoconf
+
CFLAGS="$SLKCFLAGS" \
./configure \
--prefix=/usr \